Back to overview
Resolved

Email API - Runtastic

Sep 14, 2026 at 6:25am UTC
Affected services
Runtastic

Resolved
Sep 14, 2026 at 6:25am UTC

Runtastic email check is now operational.