Back to overview
Downtime

Phone API - Zalo

Aug 14 at 07:57am CEST
Affected services
Zalo

Updated
Apr 17 at 05:03pm CEST

Zalo phone enrichment is currently unavailable. Our team is actively addressing the issue.

Updated
Aug 24 at 04:35pm CEST

Zalo registration (single) check is now operational, but phone enrichment is currently unavailable.

Created
Aug 14 at 07:57am CEST

Zalo phone check is currently down. The team is working on fixing the issue.