Back to overview
Degraded
Phone API - Telegram
Aug 17 at 12:19pm CEST
Affected services
Telegram
Resolved
Mar 26 at 03:51pm CET
Telegram phone check is now operational and available to all customers.
Affected services
Telegram
Created
Aug 17 at 12:19pm CEST
Telegram phone check is now limited to a selected group of customers due to resource constraints. For further details or to request inclusion, please reach out to support@seon.io.
Affected services
Telegram