Back to overview
Downtime
Email API - LastFM
Sep 06 at 09:33pm CEST
Affected services
LastFM
Resolved
Nov 23 at 05:02pm CET
LastFM email check is now operational.
Affected services
LastFM
Created
Sep 06 at 09:33pm CEST
LastFM email check is currently down. The team is working on fixing the issue.
Affected services
LastFM