Back to overview
Downtime

Email API - LinkedIn

Apr 20 at 05:17am CEST
Affected services
LinkedIn

Updated
Apr 22 at 05:40pm CEST

LinkedIn email check is currently operating with a significantly higher null rate. Our team is actively addressing the issue. Registered emails may still be returned with less accuracy. Please also note that LinkedIn extra profile data is currently unavailable.

Updated
Apr 20 at 12:46pm CEST

LinkedIn email check is currently operating with a higher null rate. Our team is actively addressing the issue.
Please also note that LinkedIn extra profile data is currently unavailable.

Created
Apr 20 at 05:17am CEST

LinkedIn email check is currently unavailable. Our team is actively addressing the issue.