Back to overview
Downtime

Email api - Soundcloud

Apr 25 at 12:57am CEST
Affected services
Soundcloud

Resolved
Apr 25 at 09:57am CEST

Soundcloud email check is now operational.

Created
Apr 25 at 12:57am CEST

"Soundcloud email check is currently down. The team is working
on fixing the issue."