Back to overview
Downtime

Email API - Giphy

Feb 05 at 11:35am CET
Affected services
Giphy

Resolved
Feb 12 at 02:01pm CET

Giphy email check is now operational.

Created
Feb 05 at 11:35am CET

Giphy email check is currently unavailable. Our team is actively addressing the issue.