Back to overview
Downtime

Phone API - Parler

Feb 05 at 11:40am CET
Affected services
Parler (Phone)

Resolved
Mar 14 at 04:17pm CET

Parler phone check is now operational.

Created
Feb 05 at 11:40am CET

Parler phone check is currently unavailable. Our team is actively addressing the issue.