Back to overview
Downtime

Phone API - Zalo

Feb 05 at 11:57am CET
Affected services
Zalo

Resolved
Mar 06 at 01:55pm CET

Zalo phone check is now operational.

Created
Feb 05 at 11:57am CET

Zalo phone check is currently unavailable. Our team is actively addressing the issue.