Back to overview
Downtime

Email API - Fitbit

Feb 05 at 04:01pm CET
Affected services
Fitbit

Resolved
Feb 19 at 12:20pm CET

Fitbit email check is now operational.

Created
Feb 05 at 04:01pm CET

Fitbit email check is currently unavailable. Our team is actively addressing the issue.