Back to overview
Downtime

Phone API - Skype

Feb 17 at 02:32pm CET

Resolved
Feb 18 at 12:52pm CET

Skype phone check is now operational.

Created
Feb 17 at 02:32pm CET

Skype phone check is currently unavailable. Our team is actively addressing the issue.