Back to overview
Downtime

Phone API - Skype

Feb 18, 2025 at 05:23pm UTC

Resolved
Feb 21, 2025 at 11:02am UTC

Skype phone check is now operational.

Created
Feb 18, 2025 at 05:23pm UTC

Skype phone check is currently unavailable. Our team is actively addressing the issue.