Back to overview
Downtime

Email API - Skype

Feb 18, 2025 at 5:24pm UTC

Resolved
Feb 21, 2025 at 11:02am UTC

Skype email check is now operational.

Created
Feb 18, 2025 at 5:24pm UTC

Skype email check is currently unavailable. Our team is actively addressing the issue.