Back to overview
Downtime

Email API - Anghami

Feb 21, 2025 at 1:38pm UTC
Affected services
Anghami

Resolved
Feb 26, 2025 at 1:17pm UTC

Anghami email check is now operational.

Created
Feb 21, 2025 at 1:38pm UTC

Anghami email check is currently unavailable. Our team is actively addressing the issue.