Back to overview
Downtime

Email API - Skype

Feb 22 at 10:27pm CET

Resolved
Mar 04 at 04:48pm CET

Skype email check is now operational.

Created
Feb 22 at 10:27pm CET

Skype email check is currently unavailable. Our team is actively addressing the issue.