Back to overview
Downtime

Email API - Wattpad

Mar 07 at 10:11am CET
Affected services
Wattpad

Resolved
Mar 14 at 04:15pm CET

Wattpad email check is now operational.

Created
Mar 07 at 10:11am CET

Wattpad email check is currently unavailable. Our team is actively addressing the issue.