Back to overview
Downtime
Email API - Emag
Mar 16 at 03:59am CET
Affected services
Emag
Resolved
Apr 15 at 04:22pm CEST
Emag email check is now operational.
Affected services
Emag
Created
Mar 16 at 03:59am CET
Emag email check is currently unavailable. Our team is actively addressing the issue.
Affected services
Emag