Back to overview
Downtime

Phone API - Doordash

Feb 21 at 01:22pm CET
Affected services
Doordash (Phone)

Resolved
Mar 28 at 06:05pm CET

Doordash phone check is now operational.

Created
Feb 21 at 01:22pm CET

Doordash phone check is currently unavailable. Our team is actively addressing the issue.