Back to overview
Downtime
Email API - Tiktok
Mar 27 at 11:05am CET
Affected services
Tiktok
Resolved
Apr 28 at 04:59pm CEST
Tiktok email check is now operational and available to all customers.
Affected services
Tiktok
Created
Mar 27 at 11:05am CET
Tiktok email check is currently unavailable. Our team is actively addressing the issue.
Affected services
Tiktok