Back to overview
Downtime

Email API - Figma

Mar 27 at 11:08am CET
Affected services
Figma

Resolved
Mar 31 at 04:18pm CEST

Figma email check is now operational.

Created
Mar 27 at 11:08am CET

Figma email check is currently unavailable. Our team is actively addressing the issue.