Back to overview
Downtime

Email API - Skype

Apr 14 at 03:16pm CEST

Resolved
Apr 16 at 11:19am CEST

Skype email check is now operational.

Please note that Skype will be officially retired on 5 May 2025. As a result, we will deprecate our Skype email check, and it will return null after this date.

In the meantime, we are already working on implementing a Microsoft Teams email check and will share further updates on that separately.

Created
Apr 14 at 03:16pm CEST

Skype email check is currently unavailable. Our team is actively addressing the issue.