Back to overview
Downtime
Email API - Paytm
Apr 16 at 11:40am CEST
Affected services
Paytm
Resolved
May 14 at 10:57am CEST
Paytm email check is now operational.
Affected services
Paytm
Created
Apr 16 at 11:40am CEST
Paytm email check is currently unavailable. Our team is actively addressing the issue.
Affected services
Paytm