Back to overview
Downtime
Email API - Strava
Apr 25 at 10:52pm CEST
Affected services
Strava
Resolved
Apr 28 at 04:59pm CEST
Strava email check is now operational and available to all customers.
Affected services
Strava
Created
Apr 25 at 10:52pm CEST
Strava email check is currently unavailable. Our team is actively addressing the issue.
Affected services
Strava