Back to overview
Downtime

Phone API - Skype

Apr 28 at 02:18pm CEST

Resolved
Apr 28 at 08:45pm CEST

Skype phone check is now operational.

Created
Apr 28 at 02:18pm CEST

Skype phone check is currently unavailable. Our team is actively addressing the issue