Back to overview
Downtime
Email API - Meetup
Apr 28 at 09:04pm CEST
Affected services
Meetup
Resolved
May 19 at 10:54am CEST
Meetup email check is now operational.
Affected services
Meetup
Created
Apr 28 at 09:04pm CEST
Meetup email check is currently unavailable. Our team is actively addressing the issue.
Affected services
Meetup