Back to overview
Downtime
Phone API - Gojek
Apr 30 at 10:09am CEST
Affected services
Gojek
Resolved
May 08 at 11:14am CEST
Gojek phone check is now operational.
Affected services
Gojek
Created
Apr 30 at 10:09am CEST
Gojek phone check is currently unavailable. Our team is actively addressing the issue.
Affected services
Gojek