Back to overview
Downtime
Email API - Emag
May 01 at 03:18pm CEST
Affected services
Emag
Resolved
May 08 at 11:15am CEST
Emag email check is now operational.
Affected services
Emag
Created
May 01 at 03:18pm CEST
Emag email check is currently unavailable. Our team is actively addressing the issue.
Affected services
Emag