Back to overview
Downtime
Email API - Skype
May 03 at 07:23am CEST
Updated
May 05 at 10:28am CEST
Please note that Skype has officially been retired on the 5th of May. As a result we no longer support Skype email check and will return nulls in the response until it is fully deprecated from the next email api version.
Affected services
Created
May 03 at 07:23am CEST
Skype email check is currently unavailable. Our team is actively addressing the issue.
Affected services