Back to overview
Downtime

Phone API - Skype

May 03 at 07:24am CEST

Updated
May 05 at 10:26am CEST

Please note that Skype has officially been retired on the 5th of May. As a result we no longer support Skype phone check and will return nulls in the response until it is fully deprecated from the next phone api version.

Created
May 03 at 07:24am CEST

Skype phone check is currently unavailable. Our team is actively addressing the issue.