Back to overview
Downtime
Phone API - Whatsapp
May 05 at 09:36pm CEST
Affected services
Whatsapp
Resolved
May 06 at 03:34pm CEST
Whatsapp phone check is now operational.
Affected services
Created
May 05 at 09:36pm CEST
Whatsapp phone check is currently unavailable. Our team is actively addressing the issue.
Affected services