Back to overview
Downtime
Email API - Railyatri
May 5, 2025 at 9:32pm UTC
Affected services
Railyatri
Resolved
May 6, 2025 at 8:21am UTC
Railyatri email check is now operational.
Affected services
Created
May 5, 2025 at 9:32pm UTC
Railyatri email check is currently unavailable. Our team is actively addressing the issue.
Affected services