Back to overview
Downtime

Email API - Giphy

May 14, 2025 at 11:09pm UTC
Affected services
Giphy

Resolved
Jun 2, 2025 at 3:57pm UTC

Giphy email check is now operational.

Created
May 14, 2025 at 11:09pm UTC

Giphy email check is currently unavailable. Our team is actively addressing the issue.