Back to overview
Downtime

Email API - Tiktok

Jun 7, 2025 at 2:26pm UTC
Affected services
Tiktok

Resolved
Jun 17, 2025 at 1:43pm UTC

Tiktok email check is now operational.

Created
Jun 7, 2025 at 2:26pm UTC

Tiktok email check is currently unavailable. Our team is actively addressing the issue.