Back to overview
Downtime

Phone API - Vkontakte

Jun 10 at 04:51pm CEST
Affected services
Vkontakte (Phone)

Resolved
Jun 17 at 03:42pm CEST

Vkontakte phone check is now operational.

Created
Jun 10 at 04:51pm CEST

Vkontakte phone check is currently unavailable. Our team is actively addressing the issue.