Back to overview
Downtime
Phone API - QQ
Jun 24 at 02:57pm CEST
Affected services
QQ (Phone)
Resolved
Jun 30 at 11:18am CEST
QQ phone check is now operational.
Affected services
QQ (Phone)
Created
Jun 24 at 02:57pm CEST
QQ phone check is currently unavailable. Our team is actively addressing the issue.
Affected services
QQ (Phone)