Back to overview
Downtime

Email API - Khanacademy

Jun 27 at 02:17pm CEST
Affected services
Khanacademy

Resolved
Jun 27 at 02:39pm CEST

Khanacademy email check is now operational.

Created
Jun 27 at 02:17pm CEST

Khanacademy email check is currently unavailable. Our team is actively addressing the issue.