Back to overview
Downtime

Email API - Codeigniter

Jul 10 at 10:21pm CEST
Affected services
Codeigniter

Resolved
Jul 11 at 01:38pm CEST

Codeigniter email check is now operational.

Created
Jul 10 at 10:21pm CEST

Codeigniter email check is currently unavailable. Our team is actively addressing the issue.