Back to overview
Degraded
Email API - LinkedIn
Aug 08, 2025 at 08:35am UTC
Affected services
Linkedin
Resolved
Aug 11, 2025 at 09:24am UTC
LinkedIn email check is now operational.
Affected services
Created
Aug 08, 2025 at 08:35am UTC
LinkedIn email check is currently operating with an elevated null rate. Our team is actively addressing the issue.
Affected services