Back to overview
Downtime

Email API - SportsInteraction

Sep 02 at 10:10am CEST
Affected services
Sportsinteraction

Resolved
Sep 12 at 11:46pm CEST

Sportsinteraction email check is now operational.

Created
Sep 02 at 10:10am CEST

SportsInteraction email check is currently unavailable. Our team is actively addressing the issue.