Back to overview
Email API - Anghami
Oct 07 at 03:22pm CEST
Affected services
Anghami
Resolved
Oct 07 at 03:22pm CEST
Anghami email check is now operational.
Affected services
Resolved
Oct 07 at 03:22pm CEST
Anghami email check is now operational.
Affected services