Back to overview
Downtime

Email API - QQ

Sep 22, 2025 at 12:40pm UTC
Affected services
QQ

Resolved
Dec 18, 2025 at 12:36pm UTC

QQ email check is now operational.

Created
Sep 22, 2025 at 12:40pm UTC

QQ email check is currently unavailable. Our team is actively addressing the issue.