Back to overview
Downtime

Email API - Sportsinteraction

Sep 25 at 08:19pm CEST
Affected services
Sportsinteraction

Resolved
Sep 29 at 02:44pm CEST

SportsInteraction email check is now operational.

Created
Sep 25 at 08:19pm CEST

Sportsinteraction email check is currently unavailable. Our team is actively addressing the issue.