Back to overview
Downtime
Phone API - WhatsApp
Sep 29, 2025 at 08:14am UTC
Affected services
Whatsapp
Resolved
Oct 22, 2025 at 12:03pm UTC
WhatsApp phone check is now operational.
Affected services
Updated
Sep 30, 2025 at 02:58pm UTC
WhatsApp phone check is currently operating with an elevated null rate. Our team is actively addressing the issue.
Affected services
Updated
Sep 29, 2025 at 03:50pm UTC
Whatsapp phone check is currently unavailable. Our team is actively addressing the issue.
Affected services
Created
Sep 29, 2025 at 08:14am UTC
WhatsApp phone check is currently operating with an elevated null rate. Our team is actively addressing the issue.
Affected services