Back to overview
Degraded

Email API - Linkedin

Oct 03, 2025 at 05:30pm UTC
Affected services
Linkedin

Resolved
Oct 04, 2025 at 08:58am UTC

Linkedin email check is now operational.

Created
Oct 03, 2025 at 05:30pm UTC

Linkedin email check is currently operating with an elevated null rate. Our team is actively addressing the issue.