Back to overview
Downtime

Email API - Codeigniter

Oct 04, 2025 at 07:00pm UTC
Affected services
Codeigniter

Resolved
Oct 21, 2025 at 11:04am UTC

Codeigniter email check is now operational.

Created
Oct 04, 2025 at 07:00pm UTC

Codeigniter email check is currently unavailable. Our team is actively addressing the issue.