Back to overview
Resolved
Email API - LinkedIn
Oct 10, 2025 at 4:59am UTC
Affected services
Linkedin
Resolved
Jul 29, 2026 at 3:40pm UTC
Linkedin email check is now operational.
Affected services
Created
Oct 10, 2025 at 4:59am UTC
Linkedin email check is currently operating with an elevated null rate. Our team is actively addressing the issue.
Affected services