Back to overview
Downtime
Phone API - WhatsApp
Oct 30, 2025 at 10:48am UTC
Affected services
Whatsapp
Resolved
Nov 20, 2025 at 12:32pm UTC
WhatsApp phone check is now operational.
Affected services
Created
Oct 30, 2025 at 10:48am UTC
WhatsApp phone check is currently unavailable. Our team is actively addressing the issue.
Affected services