Back to overview
Downtime

Email API - Emag

Nov 12, 2025 at 11:29am UTC
Affected services
Emag

Resolved
Nov 21, 2025 at 11:43am UTC

Emag email check is now operational.

Created
Nov 12, 2025 at 11:29am UTC

Emag email check is currently unavailable. Our team is actively addressing the issue.