Back to overview
Downtime

Email API - OFX

Dec 30 at 08:50pm CET
Affected services
Ofx

Resolved
Jan 07 at 05:03pm CET

Ofx email check is now operational.

Created
Dec 30 at 08:50pm CET

OFX email check is currently unavailable. Our team is actively addressing the issue.