Back to overview
Downtime

Email API - Ofx

Jan 09 at 10:11am CET
Affected services
Ofx

Resolved
Jan 13 at 11:52am CET

Ofx email check is now operational.

Created
Jan 09 at 10:11am CET

Ofx email check is currently unavailable. Our team is actively addressing the issue.